NFS-Planet - Forum   Gamestar

Zurück   NFS-Planet - Forum > Need for Speed Archiv > Need for Speed Undercover > Hilfe & Support

Antwort
 
Themen-Optionen Ansicht
Alt 14.03.2009, 21:40   #1
mediaprof
Frischling
 
Registriert seit: 14.03.2009
Beiträge: 2
video problem

hallo.
ich habe folgendes problem. das speil an sich, das läuft bei mir ohne problmee, kann heizen was das zeug hält. nur wenn ein Video abgespielt wird, dann ist bei mir alles "verschneit" ich höre zwar, was in dem video erzählt wird, aber sehen tue ich nix, ist alles einfach nur Pixelmüll.

grafiktreiber usw sind aufm aktuellen stand. Habt ihr schon mal was von so nem problem gehört?.. beim gooogeln werd cih ach nciht fündig.. kann mir aber nciht vorstellen, dass ich der einzige mit dem phänomen bin, oder?

thx for help
mfg
mediaprof ist offline   Mit Zitat antworten
Alt 22.03.2009, 12:58   #2
Racer777
Trainee
 
Registriert seit: 16.03.2009
Beiträge: 140
Ich weiß nicht, ob ich dir helfen kann aber:

1) vllt unterstützt deine GraKa das von Undercover verwendete Videoformat vp6 nicht

2) vllt ist deine GraKa für die Darstellung zu alt

Weiß nicht ob ich dir helfen konnte, denn von so einem Problem habe ich noch nie gehört.
Beim Googeln hab auch ich keine Lösung, ein Tool oder so, gefunden

Racer777
Racer777 ist offline   Mit Zitat antworten
Alt 22.03.2009, 13:21   #3
mediaprof
Frischling
 
Registriert seit: 14.03.2009
Beiträge: 2
also zu alt kann ichmir nciht vorstellen.. das is ne ati radeon hd 4800 series.. die gibts ja noch nciht all zu lang
mediaprof ist offline   Mit Zitat antworten
Alt 22.03.2009, 13:30   #4
Argonnaut
Hirngeschädigter
 
Benutzerbild von Argonnaut
 
Registriert seit: 17.10.2004
Beiträge: 1.186
Das hat doch nix mit (dem Alter) der Grafikkarte zu tun!

1. Spiel neu installieren.

2. Movies per Hand von der DVD installieren (zu finden in der Group10.cab) und dann das MOVIES vor den Dateinamen entfernen.

3. Videocodec von on2.com downloaden und installieren.
__________________
01=54214 / 03=41718 / 05=18594 / 06=12990 / AM3=174843
Argonnaut ist offline   Mit Zitat antworten
Alt 22.03.2009, 16:41   #5
Racer777
Trainee
 
Registriert seit: 16.03.2009
Beiträge: 140
Also ich hatte den vp6 codec auch nicht installiert, als ich Undercover angefangen habe zu spielen. Und trotzdem sind die Videos einwandfrei gelaufen. Ohne Ruckler, Pixelmüll, etc......
Also ich glaub daran liegt es nicht ...
Aber vllt ist es ja wirklich ein Installationsfehler ...
Ich habe ne ATI Radeon HD 3470 und da läuft's rund - deine ist ja auch von ATI

mfg, Racer777
Racer777 ist offline   Mit Zitat antworten
Alt 22.03.2009, 22:23   #6
Argonnaut
Hirngeschädigter
 
Benutzerbild von Argonnaut
 
Registriert seit: 17.10.2004
Beiträge: 1.186
Der Codec wird ja normalerweise auch mit dem Spiel installiert. Ohne Codec würde kein Video laufen.
__________________
01=54214 / 03=41718 / 05=18594 / 06=12990 / AM3=174843
Argonnaut ist offline   Mit Zitat antworten
Alt 23.03.2009, 16:51   #7
Racer777
Trainee
 
Registriert seit: 16.03.2009
Beiträge: 140
Also meinst du, das Problem ist ein Installationsfehler?

Die sind doch eher selten.

Na, aber seis drum - was war eigentlich das Ergebnis?

mfg,
Racer777
Racer777 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Carbon kann nicht gestartet werden gamerrici Hilfe & Support 2 10.03.2007 18:18
NFSC "EReg hat ein Problem festgestellt und muss beendet werden" SmokeyJoe Hilfe & Support 13 02.12.2006 03:10
Problem mit steuerung kaaaaaaaaaaaaaaahn Hilfe und Support 3 27.07.2006 10:20
Grafik Problem zerocool Hilfe & Support 3 21.12.2005 08:27


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:35 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.