NFS-Planet - Forum   Gamestar

Zurück   NFS-Planet - Forum > Need for Speed Archiv > Need for Speed Underground 2 > Hilfe und Support

Antwort
 
Themen-Optionen Ansicht
Alt 20.10.2005, 12:07   #1
sonix
Einmalposter
 
Registriert seit: 20.10.2005
Beiträge: 1
Nfs:u 2 Problem !!!!

Hallo,
ich habe ein Problem mit dem Spiel NFS:U 2. Ich habe es seit langem mal wieder installiert, aber es geht nicht.... Es kommt erst ein schwarzes fenster und dann springt er wieder in windows, ohne jegliche Fehlermeldungen etc.
Mein System:
Athlon xp 3000+
Nvidia GeForce FX 5900 Ultra
k7 Triton Gigabyte GA-7N400-L1

hab mehrere treiber ausprobiert, sowohl neue als auch alte aber es geht nicht !!!!!

HILFEEEEEEEEEEEEEEEEE
sonix ist offline   Mit Zitat antworten
Alt 19.11.2005, 15:25   #2
Focustuner
Beginner
 
Benutzerbild von Focustuner
 
Registriert seit: 04.06.2005
Ort: auf Wolke 7
Beiträge: 91
hi,
hatte auch dieses problem nach dem wiederinstallieren. saug dir die patches runter, dann funtzt es!
__________________
Focustuner ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lenkrad Problem BloodyVampire Hilfe und Support 2 23.09.2008 12:52


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.